#12995 [Com]: "Failed opening ... in Unknown on line 0
| From: | bishop at platypus dot bc dot ca | Date: | Thu, 17 Apr 2003 02:16:51 +0000 |
| Subject: | #12995 [Com]: "Failed opening ... in Unknown on line 0 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-37786@lists.php.net to get a copy of this message | ||
ID: 12995
Comment by: bishop at platypus dot bc dot ca
Reported By: se at brainbits dot net
Status: Closed
Bug Type: Scripting Engine problem
Operating System: SuSE Linux 7.2
PHP Version: 4.0.6
New Comment:
when I ran into this error, a bit of fiddling made me realize that
another process inadvertantly chmod'd the file. Please, se@, can you
check that if you see this again?
(not a me-too; an idea, maybe)
Previous Comments:
------------------------------------------------------------------------
[2002-01-02 14:01:12] lobbin@php.net
No feedback. Closing.
------------------------------------------------------------------------
[2001-12-12 08:32:07] yohgaki@php.net
Do you still have this problem with 4.1.0?
------------------------------------------------------------------------
[2001-08-30 07:10:15] se at brainbits dot net
We found out, that this errors only happen when the server runs on a
load above 1.0 .
------------------------------------------------------------------------
[2001-08-28 07:04:30] se at brainbits dot net
I get this warning:
Warning: Failed opening 'path_to_a_script' for inclusion
(include_path='.:/path/to/a/include/directory') in Unknown on line 0
Sometimes everything works fine, sometimes don't - without changing
anything in the php.ini or httpd.conf . A few days ago I updated from
php4.0.4 to php4.0.6 and after that the problems begann.
All parameters in 4.0.6 are the same than in 4.0.4.
Do you need more informations?
Bye,
Sascha Emondts
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=12995&edit=1