ID: 12995
Updated by: sniper@php.net
Reported By: se at brainbits dot net
-Status: Feedback
+Status: Closed
Bug Type: Scripting Engine problem
Operating System: SuSE Linux 7.2
PHP Version: 4.0.6
New Comment:
Most likely fixed already.
Previous Comments:
------------------------------------------------------------------------
[2003-04-29 11:18:34] se at brainbits dot net
Sorry, I am very busy at the moment. I think before end of may I won't
be able to test it. Please tell me if I should test it even if takes a
long time till you get the feedback.
------------------------------------------------------------------------
[2003-04-28 11:52:22] wez@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php4-STABLE-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-STABLE-latest.zip
------------------------------------------------------------------------
[2003-04-25 03:08:11] se at brainbits dot net
No, No, I can definitly negate, that this error happens when another
process chmod'd the file.
With version 4.2.3 we still have this problem. But it doesn't happens
as often as under 4.0.6.
In the meantime I can also debar, that this only happens under a load
of more than 1.0. I saw this error on systems with a load lesser than
0.2.
When this error happens, mostly it is quite enough to press the
reload-button for a few times. After three to five reloads everything
works fine.
Here is our current systems under which the error occurs:
Debian Woody 3.0 with Apache/1.3.27 and mod_php 4.2.3
------------------------------------------------------------------------
[2003-04-16 21:16:50] bishop at platypus dot bc dot ca
when I ran into this error, a bit of fiddling made me realize that
another process inadvertantly chmod'd the file. Please, se@, can you
check that if you see this again?
(not a me-too; an idea, maybe)
------------------------------------------------------------------------
[2002-01-02 14:01:12] lobbin@php.net
No feedback. Closing.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/12995--
Edit this bug report at http://bugs.php.net/?id=12995&edit=1