#23885 [Bgs]: PHP requires MySQL installed into c:\mysql folder
ID: 23885
User updated by: vitalichka at mail dot ru
Reported By: vitalichka at mail dot ru
Status: Bogus
Bug Type: mbstring related
Operating System: Windows XP
PHP Version: 4.3.1
New Comment:
File 'c:\mysql\share\charsets\gb2312.conf' not found (Errcode: 2)
Character set '#24' is not a compiled character set and is not
specified in the 'c:\mysql\share\charsets\Index' file
Previous Comments:
------------------------------------------------------------------------
[2003-06-01 21:04:49] sniper@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP --
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php
If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
PHP 4.3.2 is already out..
------------------------------------------------------------------------
[2003-05-30 00:01:35] vitalichka at mail dot ru
My first impression about the cause of this bug was wrong. Title is
fixed.
------------------------------------------------------------------------
[2003-05-29 23:56:12] vitalichka at mail dot ru
I don't have MySQL installed on my machine. Including php_mbstring.dll
into php.ini causes the following error message in Apache error.log :
File 'c:\mysql\\share\charsets\?.conf' not found (Errcode: 2)
Character set '#24' is not a compiled character set and is not
specified in the 'c:\mysql\\share\charsets\Index' file
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=23885&edit=1
Thread (9 messages)