#8416 [Csd->Bgs]: Unable to load dynamic library
| From: | mgf@php.net | Date: | Fri, 06 Jun 2003 10:01:22 +0000 |
| Subject: | #8416 [Csd->Bgs]: Unable to load dynamic library | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-41330@lists.php.net to get a copy of this message | ||
ID: 8416
Updated by: mgf@php.net
Reported By: jcwang at mail dot cgu dot edu dot tw
-Status: Closed
+Status: Bogus
Bug Type: IIS related
Operating System: Windows 2000 - professional
PHP Version: 4.0.4
New Comment:
User error -> Bogus
Previous Comments:
------------------------------------------------------------------------
[2003-06-05 18:00:42] info at ipdg3 dot com
Never Mind this post answered it Stupid me I forgot to copy the new
DLLs into the system32 folder.
http://bugs.php.net/bug.php?id=21522
------------------------------------------------------------------------
[2003-06-05 17:55:57] info at ipdg3 dot com
Sorry guess left something out. It worked on the previous install I did
and once I upgraded it stopped working as specified above. I have
checke the files and they are there. I have also made sure there are no
php.ini files on the system rebooted, stopped and started the website
etc nothing seems to work. Also the Win2k server is all up to date on
patches. Thought I would add that some Microsoft patches break things.
------------------------------------------------------------------------
[2003-06-05 17:51:50] info at ipdg3 dot com
I have installed PHP4.3.2 on a Win2k Server with IIS 5.0. Everything
works great till I uncomment this line.
extension=php_ldap.dll
; Directory in which the loadable extensions (modules) reside.
;extension_dir = "./"
extension_dir = "C:\php\extensions"
I get this message.
Unknown(): Unable to laod dynamic library
'C:\php\extensions\php_ldap.dll' - The operating system cannot run %1
I am not sure if it is setup right but it use to work before the update
any suggestions.
------------------------------------------------------------------------
[2001-03-09 21:28:14] sniper@php.net
No feedback.
------------------------------------------------------------------------
[2001-01-05 12:14:41] dbeu@php.net
are you sure they are stored there?
additionally make sure that there's no other php.ini hanging around in
your system which causes the error.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/8416
--
Edit this bug report at http://bugs.php.net/?id=8416&edit=1