#23348 [Com]: failed to create stream: Not owner in Unknown on line 0
| From: | webmaster at bluelaguna dot net | Date: | Fri, 20 Jun 2003 19:56:50 +0000 |
| Subject: | #23348 [Com]: failed to create stream: Not owner in Unknown on line 0 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-42286@lists.php.net to get a copy of this message | ||
ID: 23348
Comment by: webmaster at bluelaguna dot net
Reported By: marlewis at nortelnetworks dot com
Status: No Feedback
Bug Type: *General Issues
Operating System: Solaris 8
PHP Version: 4.3.1
New Comment:
I seem to be having some trouble including stuff. My problem might not
be exactly what she's having, but very similar. It's a problem for me
because many parts of my site using includes but mostly a problem for
my hostee at http://ixaigus.net, because his site won't load
at all.
If he changed his index.php to a splash page as i recommended, the
error he was getting and i'm getting is:
Warning: Unknown(E:\sites\ixaigus\index.php): failed to create stream:
No error in Unknown on line 0
Warning: Unknown(): Failed opening 'E:\sites\ixaigus\index.php' for
inclusion (include_path='.;e:\php\includes') in Unknown on line 0
If you want more php info, all of it can be found at
http://bluelaguna.net/php.php
Previous Comments:
------------------------------------------------------------------------
[2003-04-30 05:53:17] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
------------------------------------------------------------------------
[2003-04-25 16:03:31] iliaa@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php4-STABLE-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-STABLE-latest.zip
------------------------------------------------------------------------
[2003-04-25 13:24:00] marlewis at nortelnetworks dot com
I'm using PHP 4.3.1, Apache2, Mysql 4.0.4
Warning: Unknown(/usr/local/apache2/htdocs/phpinfo.php): failed to
create stream: Not owner in Unknown on line 0
Warning: Unknown(): Failed opening
'/usr/local/apache2/htdocs/phpinfo.php' for inclusion
(include_path='.:/usr/local/lib/php') in Unknown on line 0
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=23348&edit=1