#24452 [Bgs]: Installation not possible
| From: | philip@php.net | Date: | Wed, 02 Jul 2003 15:38:43 +0000 |
| Subject: | #24452 [Bgs]: Installation not possible | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-43091@lists.php.net to get a copy of this message | ||
ID: 24452
Updated by: philip@php.net
Reported By: T dot Jansen at ArachNet dot de
Status: Bogus
Bug Type: *General Issues
Operating System: Windows XP professional
PHP Version: 5.0.0b1 (beta1)
New Comment:
What's so unintuitive about this? ;-)
LoadModule php5_module "d:/programme/apache2/php/sapi/php4apache2.dll"
BTW, this is seen as bogus because it's already come up, the
documentation has been changed in CVS and will show up in the next beta
(or any snap), and there is already an open bug report on the abiguity
of php5 loading a php4.
Previous Comments:
------------------------------------------------------------------------
[2003-07-02 03:19:34] titou at ht dot st
And where I can find php5_module ?
------------------------------------------------------------------------
[2003-07-02 03:09:42] derick@php.net
We're using PHP 5 here: php5_module
------------------------------------------------------------------------
[2003-07-02 03:01:58] T dot Jansen at ArachNet dot de
On my Computer runs Windows XP professional with Servicepack1, Apache2
and (til yesterday) PHP4, mySQL without of any Problems.
Yesterday i loaded the Beta1 and replaced the PHP-Directory by the new
one. Also the php4apache2.dll and the php4ts.dll have been replaced.
Apache2 is not able to start again.
Following errors have been added to the Event-Logs:
--------------------------------------------------
The Apache service named reported the following error:
>>> Syntax error on line 174 of D:/Programme/Apache2/conf/httpd.conf:
--------------------------------------------------
The Apache service named reported the following error:
>>> Cannot load D:/Programme/Apache2/php/sapi/php4apache2.dll into
server: Das angegebene Modul wurde nicht gefunden.
--------------------------------------------------
The mentioned Line 174 is the following:
LoadModule php4_module "d:/programme/apache2/php/sapi/php4apache2.dll"
it worked until i changed the versions, of course the files are on the
selected Path.
------------------------------------------------------------------------
[2003-07-02 01:55:10] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
Thank you for your interest in PHP.
------------------------------------------------------------------------
[2003-07-02 01:05:43] T dot Jansen at ArachNet dot de
Description:
------------
It's not possible to install php5. It seems to be a wrong dll-File in
the Package.
I replaced only the old Directory and DLLs, PHP.ini is the same.
Apache2 doesn't start again and tells me my Path is incorrect and
there's a syntax error in the httpd.conf.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24452&edit=1