#24488 [Opn->Bgs]: php4_module to php5_module rename does NOT work !
| From: | x86zman at bigfoot dot com | Date: | Fri, 04 Jul 2003 11:06:42 +0000 |
| Subject: | #24488 [Opn->Bgs]: php4_module to php5_module rename does NOT work ! | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-43260@lists.php.net to get a copy of this message | ||
ID: 24488
User updated by: x86zman at bigfoot dot com
Reported By: x86zman at bigfoot dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Win32 (2000 Prof. w/ SP4)
PHP Version: 5CVS-2003-07-02 (dev)
New Comment:
i've found the problem :
i've forgot to copy the dlls for the extensions i've asked to load...
thanks for the fast response anyway.
p.s. : you may add this as a FAQ item...
Previous Comments:
------------------------------------------------------------------------
[2003-07-04 05:56:20] postings-php-bug at hans-spath dot de
This is NOT a bug. Don't ask support questions here.
(see http://www.php.net/support.php)
Copy php4ts.dll to
K:/Program Files/Apache Group/Apache2/modules/
or into your windows/system32 directory.
------------------------------------------------------------------------
[2003-07-04 04:59:26] x86zman at bigfoot dot com
(sure i use the php4apache2.dll... i've just renamed it)
------------------------------------------------------------------------
[2003-07-04 04:57:37] x86zman at bigfoot dot com
i've quad-checked it, as i've said above : the file's there for sure.
this is the exact error i get :
Syntax error on line 173 of K:/Program Files/Apache
Group/Apache2/conf/httpd.conf:
Cannot load K:/Program Files/Apache Group/Apache2/modules/mod_php5.so
into server: The specified module could not be found.
------------------------------------------------------------------------
[2003-07-04 04:54:32] postings-php-bug at hans-spath dot de
Please supply a error message. If none is printed to the screen when
apache fails to start up, it should be in Apache's error_log. And check
if the file modules/mod_php5.so is really there.
------------------------------------------------------------------------
[2003-07-04 04:20:32] x86zman at bigfoot dot com
i've done a NEW, CLEAN, Apache2 installation on a NEW, CLEAN, W2K.Prof
installation, than i've installed a NEW, CLEAN, 5.0.0b2-dev (CVS
20030702_1430 from snaps.php.net) on top of it.
now, you may still think it's a Bogus, i think it's a BUG !
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/24488
--
Edit this bug report at http://bugs.php.net/?id=24488&edit=1