#24655 [Opn->Bgs]: unable to set register_global "on" I am using apache 1.3.x as my web server
| From: | philip@php.net | Date: | Tue, 15 Jul 2003 01:49:20 +0000 |
| Subject: | #24655 [Opn->Bgs]: unable to set register_global "on" I am using apache 1.3.x as my web server | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-44000@lists.php.net to get a copy of this message | ||
ID: 24655
Updated by: philip@php.net
Reported By: kingquattro at comcast dot net
-Status: Open
+Status: Bogus
Bug Type: PHP options/info functions
Operating System: Windows xp
PHP Version: 4.3.2
New Comment:
You aren't editing the proper php.ini and/or restarting Apache after
changes. Status->bogus.
http://us2.php.net/manual/en/faq.installation.php#faq.installation.findphpini
Previous Comments:
------------------------------------------------------------------------
[2003-07-14 19:12:34] kingquattro at comcast dot net
Description:
------------
I am testing out this ecommerce solution called oscommerce, and it
requires register_global "on", I made the changed in php.ini file which
is stored in c:\windows dir. I can't figure out why my brower "mozilla
and IE" give me the same error, which is 'FATAL ERROR: register_globals
is disabled in php.ini, please enable it!' can any one help me please.
I am usign php 4.3.x and I also downloaded the latest snapshot, but it
still doesn't work. Any help will be great
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24655&edit=1