#24698 [Opn->Fbk]: isapi filter would not load
ID: 24698
Updated by: sniper@php.net
Reported By: felix_au at hotmail dot com
-Status: Open
+Status: Feedback
Bug Type: IIS related
Operating System: WinXP
PHP Version: 5.0.0b1 (beta1)
New Comment:
Is this specific to PHP 5 or does this happen with PHP 4.3.2?
Previous Comments:
------------------------------------------------------------------------
[2003-07-17 22:05:12] felix_au at hotmail dot com
Description:
------------
Once I added the isapi filter of php, IIS indicates that it in not
loaded. I checked the folder security, it was ok, it allows anonymous.
I checked the path it was correct. I already added in the mappings
the .php, and supplied the path.
I ran the phpinfo page it would not load, it say " HTTP 500 Internal
Server Error"
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24698&edit=1
Thread (4 messages)