#24964 [Opn]: Apache crashes!, for no reson
| From: | Jorge at jorge dot be | Date: | Wed, 06 Aug 2003 12:07:44 +0000 |
| Subject: | #24964 [Opn]: Apache crashes!, for no reson | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-45443@lists.php.net to get a copy of this message | ||
ID: 24964
User updated by: Jorge at jorge dot be
Reported By: Jorge at jorge dot be
Status: Open
Bug Type: Apache2 related
Operating System: Windows Xp (sp1)
PHP Version: 5.0.0b1 (beta1)
New Comment:
IF i remove php_filepro.dll, the fx is the same :s
Previous Comments:
------------------------------------------------------------------------
[2003-08-06 07:00:56] Jorge at jorge dot be
Description:
------------
When u start apache with php5 it give a error message,
http://users.skynet.be/jorge/php5.jpg
Config file:
---------------------------------
##############
# PHP Conf #
##############
LoadModule php5_module "C:/server/php/sapi/php4apache2.dll"
AddType application/x-httpd-php .php
AddType application/x-httpd-php-source .phps
The entry's in my error.log:
---------------------------------
Cannot find module (IP-MIB): At line 0 in (none)
Cannot find module (IF-MIB): At line 0 in (none)
Cannot find module (TCP-MIB): At line 0 in (none)
Cannot find module (UDP-MIB): At line 0 in (none)
Cannot find module (SNMPv2-MIB): At line 0 in (none)
Cannot find module (SNMPv2-SMI): At line 0 in (none)
Cannot find module (UCD-SNMP-MIB): At line 0 in (none)
Cannot find module (UCD-DEMO-MIB): At line 0 in (none)
Cannot find module (SNMP-TARGET-MIB): At line 0 in (none)
Cannot find module (SNMP-VIEW-BASED-ACM-MIB): At line 0 in (none)
Cannot find module (SNMP-COMMUNITY-MIB): At line 0 in (none)
Cannot find module (UCD-DLMOD-MIB): At line 0 in (none)
Cannot find module (SNMP-FRAMEWORK-MIB): At line 0 in (none)
Cannot find module (SNMP-MPD-MIB): At line 0 in (none)
Cannot find module (SNMP-USER-BASED-SM-MIB): At line 0 in (none)
Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none)
Cannot find module (SNMPv2-TM): At line 0 in (none)
[Wed Aug 06 13:48:23 2003] [notice] Parent: Child process exited
successfully.
PHP Warning: Unknown(): Unable to load dynamic library
'C:\server\php\extensions\php_filepro.dll' - The specified module could
not be found.
in Unknown on line 0
[Wed Aug 06 13:49:29 2003] [warn] pid file
C:/server/apache/logs/httpd.pid overwritten -- Unclean shutdown of
previous Apache run?
Hope this is inuf information? and sry for my poor english.
You can mail me if you need more info
Jorge
Expected result:
----------------
Apache to start -> logical
Actual result:
--------------
Apache nerver starts -> crashes
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24964&edit=1