Bug #12069 Updated: Another "MySQL: Unable to save result set in" problem... not solved...
| From: | sniper@php.net | Date: | Wed, 10 Apr 2002 22:44:12 +0000 |
| Subject: | Bug #12069 Updated: Another "MySQL: Unable to save result set in" problem... not solved... | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-4575@lists.php.net to get a copy of this message | ||
ID: 12069
Updated by: sniper@php.net
Reported By: wim@godden.net
-Status: Duplicate
+Status: Bogus
Bug Type: MySQL related
Operating System: RedHat Linux 6.2 - Kernel 2.4.1
PHP Version: 4.0.6
New Comment:
check the FAQ.
Previous Comments:
------------------------------------------------------------------------
[2001-10-23 14:17:09] sander@php.net
Duplicate of 11765.
------------------------------------------------------------------------
[2001-07-11 17:20:45] wim@godden.net
Warning: MySQL: Unable to save result set in
/hosting/tarieven.be/www/html/counter.php on line 38
This particular line is :
mysql_query("update counter set count=count+1 where (type='total' and
var='hits')");
I've read all other bug reports on this bug and followed the
suggestions, but none of them works.
I've reinstalled MySQL, recompiled PHP (removed every file, removed the
source, untarred it again, etc.). I've looked at the correct socket in
php.ini, but that doesn't change anything either.
The query works fine, but it still gives the error...
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=12069&edit=1