Bug #15809 Updated: IMAP undefined symbol: ssl_onceonlyinit
| From: | sniper@php.net | Date: | Wed, 10 Apr 2002 22:54:16 +0000 |
| Subject: | Bug #15809 Updated: IMAP undefined symbol: ssl_onceonlyinit | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-4584@lists.php.net to get a copy of this message | ||
ID: 15809
Updated by: sniper@php.net
Reported By: neuman_peter@hotmail.com
-Status: Duplicate
+Status: Feedback
Bug Type: IMAP related
Operating System: RedHat 7.2
PHP Version: 4.1.2
New Comment:
Does PHP 4.2.0RC2 work any better?
(it can be found here: http://www.php.net/~derick/ )
Previous Comments:
------------------------------------------------------------------------
[2002-03-01 06:51:02] sander@php.net
A couple of days ago someone reported the same thing... so this is a
dupe...
------------------------------------------------------------------------
[2002-03-01 06:20:38] neuman_peter@hotmail.com
Hi,
If I PHP with --with-imap-ssl=/usr/local/openssl
install comes with apache start of the errors:
Syntax error on line 240 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: undefined symbol:
ssl_onceonlyinit
/usr/local/apache/bin/apachectl start: httpd could not be started
OpenSSL Version is: OpenSSL 0.9.6c
Apache Version is : 1.3.23
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=15809&edit=1