Bug #16587 Updated: cannot load /usr/lib/php4/mysql.so
| From: | derick@php.net | Date: | Sat, 13 Apr 2002 12:23:33 +0000 |
| Subject: | Bug #16587 Updated: cannot load /usr/lib/php4/mysql.so | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-4829@lists.php.net to get a copy of this message | ||
ID: 16587
Updated by: derick@php.net
Reported By: richard.mail@softhome.net
-Status: Open
+Status: Bogus
Bug Type: MySQL related
Operating System: Redhat 7.2
PHP Version: 4.0.6
New Comment:
The bug system is not the appropriate forum for asking support
questions. For a list of a range of more appropriate places to ask
for help using PHP, please visit http://www.php.net/support.php
Previous Comments:
------------------------------------------------------------------------
[2002-04-13 08:02:50] richard.mail@softhome.net
i've installed mysql 4.0 from an rpm and now i've restarted apache and
now i get the error :
PHP Warning: Unable to load dynamic library '/usr/lib/php4/mysql.so'
-
libmysqlclient.so.10: cannot open shared object file: No such file or
directory in Unknown on line 0
any body got an idea ??
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=16587&edit=1