Bug #10948 Updated: Apache can't load with php_interbase.dll
| From: | daniela@php.net | Date: | Sat, 13 Apr 2002 17:24:33 +0000 |
| Subject: | Bug #10948 Updated: Apache can't load with php_interbase.dll | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-4897@lists.php.net to get a copy of this message | ||
ID: 10948
Updated by: daniela@php.net
Reported By: uhl@cis.ohio-state.edu
-Status: Open
+Status: Closed
Bug Type: InterBase related
Operating System: Win2K
PHP Version: 4.0.5
New Comment:
The version of PHP that this bug was reported in is too old.
Please try the php-4.2.0RC3 from http://www.php.net/~derick/
If you are still able to reproduce the bug, please change the PHP
version on this bug report to the version you tested and change
the status back to "Open".
Previous Comments:
------------------------------------------------------------------------
[2001-05-18 04:00:07] uhl@cis.ohio-state.edu
I have Apache 1.3.19 running as an NT service on Win2K sp1 with php
loaded as a module. If I try to enable interbase support by
uncommenting the line
extension=php_interbase.dll
then apache cannot start. if i try and start it through the Services
panel, i get the following message:
"Could not start the Apache service on Local Computer. The service did
not return an error. This could be an internal Windows error or an
internal service error...."
if i do it on the command line, i get:
"[Fri May 18 04:04:02 2001] [emerg] <2>The system cannot find the file
specified: OpenEvent on ap2024_restart event"
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=10948&edit=1