#26034 [Opn->Bgs]: Unable to load extensions
| From: | edink@php.net | Date: | Thu, 30 Oct 2003 09:05:50 +0000 |
| Subject: | #26034 [Opn->Bgs]: Unable to load extensions | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-49654@lists.php.net to get a copy of this message | ||
ID: 26034
Updated by: edink@php.net
Reported By: v_santhanam at amrita dot edu
-Status: Open
+Status: Bogus
Bug Type: *Configuration Issues
Operating System: Redhat Linux 9.0
PHP Version: 4.3.3
New Comment:
This is not a PHP bug. You should probably chech extension_dir
directive in your php.ini.
Previous Comments:
------------------------------------------------------------------------
[2003-10-30 02:41:43] v_santhanam at amrita dot edu
Description:
------------
i am trying to use the rlib php extension ( http://rlib.sicompos.com/)
libr-php.so. I have made an entry in php.ini as follows:
extension=libr-php.so
When i use "php -m" in /usr/local/lib i get the rlib extension
listed. But when i try "php -m" else where i get the following error :
-----------------------------------------------------------
PHP Warning: Unknown(): Unable to load dynamic library './libr-php.so'
- ./libr-php.so: cannot open shared object file: No such file or
directory in Unknown on line 0
---------------------------------------------------------
Please kindly help me.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=26034&edit=1