Bug #12061 Updated: CGI Error
| From: | khoonking at yahoo dot com | Date: | Tue, 16 Apr 2002 02:07:57 +0000 |
| Subject: | Bug #12061 Updated: CGI Error | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-5077@lists.php.net to get a copy of this message | ||
ID: 12061
Updated by: khoonking@yahoo.com
Reported By: peters@connection.ca
Status: Bogus
Bug Type: IIS related
Operating System: Win 2K
PHP Version: 4.0.6
New Comment:
Ok, discover the mistakes that I made, very carelessly.
from version 2.2.4 to 2.2.5, you need to fillup the
$cfgPmaAbsoluteUri.
The problem is that the path for the $cfgPmaAbsoluteUri was not entered
correctly. I have entered the full url e.g.
http://localhost/phpMyAdmin/index.php. So the
index page works. But
when I select a DB, it will always return the cgi error. The path
should contain the directory only.
Previous Comments:
------------------------------------------------------------------------
[2002-04-15 21:58:07] khoonking@yahoo.com
Hi,
I am having the same problem using w2k. I was using ver 2.2.1 and it
was working perfectly. I tried to use 2.2.6 rc2 and encounter this
problem. After that, I download 2.2.2, 2.2.3, 2.2.4 and 2.2.5.
ver 2.2.2, 2.2.3 and 2.2.4 works but 2.2.5 and above don't works. any
help.
Thanks
------------------------------------------------------------------------
[2002-04-15 13:34:08] andy@indylinux.org
I am having the exact same issues with Win2k SP2 and IIS 5.0 with all
service packs. I have the latest Mysql and the lastest PHP. I have
read through the install.txt and am coming up with nothing. PHP works
on other sites on the same box, however phpMyAdmin doesn't work. I get
the split frame, and then an error on both sides.
Thanks for the help.
------------------------------------------------------------------------
[2002-03-13 07:37:41] mogrm@host.sk
Çáææææææææ
------------------------------------------------------------------------
[2002-03-01 17:02:20] snomail@yahoo.no
i get this CGI Error when only running phpmyadmin...and i've following
everything to the line.
using win2kpro sp2
iis5
------------------------------------------------------------------------
[2002-02-28 07:46:22] gomes@trustup.com
I've fixed the problem, all you gotta do is set full permition to
phpmyadmin directory. At least now it works fine on my w2k server.
=]
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/12061
--
Edit this bug report at http://bugs.php.net/?id=12061&edit=1