Bug #16526 Updated: MySQL pconnect behaviour changed

From: Date: Thu, 18 Apr 2002 04:03:31 +0000
Subject: Bug #16526 Updated: MySQL pconnect behaviour changed
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-5250@lists.php.net to get a copy of this message
ID: 16526 Updated by: patrick@musehub.com Reported By: willo@wack.co.za Status: Open Bug Type: MySQL related Operating System: Linux RH 7.1 PHP Version: 4.1.2 New Comment: Dear Derick, In my case it prompts as: user@127.0.0.1 instead of user@localhost! I have to add the host access right in MySQL 4.0. Any better solution? Patrick Tsang Previous Comments: ------------------------------------------------------------------------ [2002-04-10 08:02:59] willo@wack.co.za Hi Derick, Thanks for the quick response. My hosts file: # Do not remove the following line, or various programs # that require network functionality will fail. 127.0.0.1 localhost.localdomain localhost ------------------------------------------------------------------------ [2002-04-10 04:52:21] derick@php.net This is actually good news, means that I'm not alone. Can you please mail me your /etc/hosts file? Derick ------------------------------------------------------------------------ [2002-04-10 03:34:16] willo@wack.co.za Hi, I just upgraded from php 4.0.6 to php-4.2.0RC2, and all of a sudden I get failures when trying to connect to the mySQL server. It now tries to connect as 'user@localhost.localdomain' where previously it used 'user@localhost'. Regards, Willo ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=16526&edit=1

« previous php.bugs (#5250) next »