#26827 [Opn->Bgs]: php startup: unable to load dynamic library imap.dll
ID: 26827
Updated by: derick@php.net
Reported By: lhesp at tiscali dot nl
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: windows XP
PHP Version: 5.0.0b3 (beta3)
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
.
Previous Comments:
------------------------------------------------------------------------
[2004-01-07 07:59:14] lhesp at tiscali dot nl
Description:
------------
php startup: unable to load dynamic library
'c:\php5\extensions\imap.dll'. Can't find procedure. But sure, the dll
is in the dir specified. The modules php_GD2 and php_pdf load without
problems.
This problem also encountered on Windows NT and apache2, though not
with apache 1.3.27 and Windows NT.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=26827&edit=1
Thread (2 messages)