#27318 [Opn->Bgs]: PHP & APache doesn't start after upgrading to curl -7.10.7
| From: | sniper@php.net | Date: | Thu, 19 Feb 2004 09:51:23 +0000 |
| Subject: | #27318 [Opn->Bgs]: PHP & APache doesn't start after upgrading to curl -7.10.7 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-55186@lists.php.net to get a copy of this message | ||
ID: 27318
Updated by: sniper@php.net
Reported By: paddyatbefree at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: cURL related
Operating System: FreeBSD
PHP Version: 4.3.4
New Comment:
You updated SSL libs too and now all the libraries linked to them
(which were build to work with older ones) fail now.
This has absolutely NOTHING to do with PHP.
Previous Comments:
------------------------------------------------------------------------
[2004-02-19 03:02:13] paddyatbefree at yahoo dot com
Description:
------------
We are running on FreeBSD, and I updated curl to curl-
7.10.7. After I upgraded it, Apache and PHP stopped
running and I get the following error.
Syntax error on line 57
of /usr/local/etc/apache/httpd.conf:
Cannot load /usr/local/libexec/apache/libphp4.so into
server: /usr/local/lib/libsnmp.so.4: Undefined
symbol "des_cbc_encrypt"
Apache and PHP use work before. Any thoughts?
Thanks in advance
Paddy
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27318&edit=1