#27326 [Opn->Fbk]: upload_max_filesize seems to be ignored

From: Date: Fri, 20 Feb 2004 05:38:48 +0000
Subject: #27326 [Opn->Fbk]: upload_max_filesize seems to be ignored
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-55210@lists.php.net to get a copy of this message
ID: 27326 Updated by: sniper@php.net Reported By: charlesb at ekit-inc dot com -Status: Open +Status: Feedback Bug Type: PHP options/info functions Operating System: Sparc/Solaris8 PHP Version: 4.3.4 New Comment: Please try using this CVS snapshot: http://snaps.php.net/php4-STABLE-latest.tar.gz For Windows: http://snaps.php.net/win32/php4-win32-STABLE-latest.zip I can not reproduce this.. Previous Comments: ------------------------------------------------------------------------ [2004-02-19 23:48:52] charlesb at ekit-inc dot com Description: ------------ I set the upload_max_filesize in the php.ini and it appears in the output of phpinfo() as expected. However: - if I set it to 0.1M or 100000, I can still upload much larger files (around 750K in size) files - if I set it to 2M, 2000000 or anything like that I still cannot upload files larger than 1M. (I get the usual "The page cannot be displayed error" in IE that always appears when the limit is exceeded) post_max_size is set to 8M... please let me know if I can provide further info. Thanks, Charles Actual result: -------------- Do not see any error logs or errors produced. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=27326&edit=1

« previous php.bugs (#55210) next »