#27771 [Fbk->Bgs]: Seg fault with php-apache-sybase-ct compil
| From: | sniper@php.net | Date: | Mon, 05 Apr 2004 12:54:53 +0000 |
| Subject: | #27771 [Fbk->Bgs]: Seg fault with php-apache-sybase-ct compil | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-57533@lists.php.net to get a copy of this message | ||
ID: 27771
Updated by: sniper@php.net
Reported By: nsl at free dot fr
-Status: Feedback
+Status: Bogus
Bug Type: Compile Failure
Operating System: rh 7.2 -apa1.3.26-php435
PHP Version: 4.3.5
New Comment:
Your configure line for starters is totally bogus. (I suggest you read
the ./configure --help output once in a while..)
And with proper configure line and properly installed system this works
just fine.
Previous Comments:
------------------------------------------------------------------------
[2004-03-30 14:07:13] iliaa@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a backtrace to see what is happening behind the scenes. To
find out how to generate a backtrace, please read
http://bugs.php.net/bugs-generating-backtrace.php
Once you have generated a backtrace, please submit it to this bug
report and change the status back to "Open". Thank you for helping
us make PHP better.
------------------------------------------------------------------------
[2004-03-30 04:41:09] nsl at free dot fr
Description:
------------
Hi,
i 'l like to compile apache with php and sybase-ct support .
I've got this error on the php compil :
make test
make: [test] Erreur 139 (ignorée)
and at the make install :
[root@localhost php]# make install
Installing PHP SAPI module: cgi
Installing PHP CGI into: /usr/local/bin/
Installing PEAR environment: /usr/local/lib/php/
make[1]: *** [install-pear-installer] Erreur de segmentation
make: *** [install-pear] Erreur 2
i've got this error with : apache 1.3.26 , 1.3.29 with php 4.3.1 and
4.3.5 on : rh 7.3 , rh 8 and rh 9 ... and i've try it on two computers
... always same error
here is the php compil command :
./configure --with-apache-apxs=/home/manu/data/final/bin/apxs
--enable-track-vars --enable-sockets --enable-wddx
--with-sybase-ct=/opt/sybase-11.9.2 --without-mysql
and the apache compil command :
./configure --prefix=/home/manu/data/final/ --enable-module=so
what's wrong with php :( ?
regards
Manu
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27771&edit=1