#28848 [Com]: PHP 5 RC3 probs with mysql
| From: | uncledave at xmail dot net | Date: | Sun, 20 Jun 2004 10:17:43 +0000 |
| Subject: | #28848 [Com]: PHP 5 RC3 probs with mysql | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-61119@lists.php.net to get a copy of this message | ||
ID: 28848
Comment by: uncledave at xmail dot net
Reported By: PatrickLehmann at freenet dot de
Status: Open
Bug Type: MySQL related
Operating System: Microsoft Windows Server 2003
PHP Version: 5.0.0RC3
New Comment:
I've experienced the same problem. I'm running XP with Apache 2.04.3 &
PHP 5.0 RC3.
I cannot run Apache/PHP with the mysql.dll extension. I get "PHP
Startup: Unable to load dyanmic library 'c:\PHP\ext\php_mysql.dll - The
specified module could not be found.'
I have reset to run 4.x and it runs perfectly.. back to 5.0 and the
same error.
Previous Comments:
------------------------------------------------------------------------
[2004-06-20 00:22:03] PatrickLehmann at freenet dot de
Description:
------------
Hi,
my system:
Microsoft Windows Server 2003, Enterprise Edition
Apache 2.0.49
PHP 5.0 RC 3
MySQL 4.0.18
apache with php is running successfully if mysql extension ist
disabled.
when i enable the extension
php_mysql.dll
apache coundn't be started
- no error message
- port 80 is used for apache (a 2. start stops with an error that port
80 is used yet)
- apache is loaded into the RAM
libmysql.dll was copyed to C:\Windows
php runs perfectliy if mysql is disabled, but with this extension ames
no reaction....
ok, than the 2. problem
IIS 6.0 doesn't work with the ISAPI extension of php 5
setting:
ISAPI Filter is set to
C:\Programme\PHP5\php5isapi.dll
Filter name: PHP 5 RC 3
the error message is an 404 error in the browser
(index.php with phpinfo command)
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=28848&edit=1