#12516 [Com]: unable to load dynamic library .../ldap.dll - le module spécifié est introuvabl
| From: | county-orange75 at hotmail dot com | Date: | Tue, 20 Jul 2004 15:12:24 +0000 |
| Subject: | #12516 [Com]: unable to load dynamic library .../ldap.dll - le module spécifié est introuvabl | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-63170@lists.php.net to get a copy of this message | ||
ID: 12516
Comment by: county-orange75 at hotmail dot com
Reported By: pnonn at capgemini dot fr
Status: Bogus
Bug Type: Reproducible crash
Operating System: Windows 2000
PHP Version: 4.0.4pl1
New Comment:
<a href=http://black-milkcartoon-i.da.ru>orange
county</a>
Previous Comments:
------------------------------------------------------------------------
[2001-08-01 13:59:31] sniper@php.net
Not a bug:
seems like libsasl.dll isn't found. copy libsasl.dll to
%WinDir%/system(32).
You can find it in that PHP-4.0.6-package, in /dlls/ folder.
--Jani
------------------------------------------------------------------------
[2001-08-01 11:49:02] pnonn at capgemini dot fr
when I configure recent versions of PHP after 4.0.3, I get a warning
message on starting php when I configure php4.ini to load php_ldap.dll
extension. php_gd extension loads fine with all th versions.
This is the case with versions 40.4I1 & 4.0.6
Another guy reported this problem with 4.0.5 version
Does someone try to fix this bug ?
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=12516&edit=1