#30268 [Opn->Bgs]: error memory allowed
| From: | sniper@php.net | Date: | Tue, 28 Sep 2004 20:54:24 +0000 |
| Subject: | #30268 [Opn->Bgs]: error memory allowed | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-66823@lists.php.net to get a copy of this message | ||
ID: 30268
Updated by: sniper@php.net
Reported By: jc_mammana at hotmail dot com
-Status: Open
+Status: Bogus
Bug Type: GD related
PHP Version: 4.3.9
New Comment:
Misconfigurations of your hoster do not belong here, report them to
your hosting service provider...
Previous Comments:
------------------------------------------------------------------------
[2004-09-28 22:51:43] jc_mammana at hotmail dot com
Description:
------------
a french free hosting has upgraded her version of php (=>PHP4.3.9rc2)
and it use at the same time php5!
on some pictures jpg, when we want to use imagecreatefromjpeg() php
return an error of memory allocation! not all images, but some, not the
biggest!
with php5, it's work perfectly!
the error : Fatal error: Allowed memory size of 8388608 bytes exhausted
(tried to allocate 10240 bytes) in
/var/www/free.fr/b/c/jcjcjcjc/server/.dirsys/tn.php on line 29
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=30268&edit=1