#29665 [Com]: PHP Fails to compile when soap is enabled
| From: | amitguptainn at yahoo dot co dot in | Date: | Wed, 20 Oct 2004 06:21:08 +0000 |
| Subject: | #29665 [Com]: PHP Fails to compile when soap is enabled | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-67806@lists.php.net to get a copy of this message | ||
ID: 29665
Comment by: amitguptainn at yahoo dot co dot in
Reported By: moontumbo at hotmail dot com
Status: Open
Bug Type: Compile Failure
Operating System: Red Hat Enterprise Linux WS 3.0
PHP Version: 5.0.1
New Comment:
if you are getting error like
Cannot load /usr/local/apache2/modules/libphp5.so into server:
/usr/local/apache2/modules/libphp5.so: undefined symbol:
htmlCreateMemoryParserCtxt
upgrade/ install libxm2 to libxml2-2.6.6-3.i386.rpm. it will solve ur
problem.
Previous Comments:
------------------------------------------------------------------------
[2004-10-09 06:49:23] yansanmo at iquebec dot com
On Redhat9, work well when I updated libxml2 packages to
2.6.14 (-devel and -python too).
I downloaded the 3 packages on this site:
http://xmlsoft.org/sources/
------------------------------------------------------------------------
[2004-09-07 11:15:06] luis at infomed dot sld dot cu
Upgrade to 2.6.8 or similar, BUT NOT TO 2.6.13 cause have a bug.
------------------------------------------------------------------------
[2004-09-03 13:56:29] amit dot gupta at prudence-india dot com
Yes upgrading to libxml2-2.6* solves this problem
------------------------------------------------------------------------
[2004-08-31 01:30:36] clewis at myfonts dot com
I too saw this problem on RedHat Enterprise 3 using
libxml2 2.5.10. Upgrading to 2.6.12 solved the problem.
------------------------------------------------------------------------
[2004-08-28 16:52:52] michiel at dotgeek dot org
same problem, slack 9.0
$ xml2-config --version
2.6.12
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/29665
--
Edit this bug report at http://bugs.php.net/?id=29665&edit=1