#30792 [Opn->Bgs]: LDAP module could not be found

From: Date: Mon, 15 Nov 2004 09:54:04 +0000
Subject: #30792 [Opn->Bgs]: LDAP module could not be found
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-69078@lists.php.net to get a copy of this message
ID: 30792 Updated by: tony2001@php.net Reported By: zengerf at post dot ch -Status: Open +Status: Bogus -Bug Type: Reproducible crash +Bug Type: Dynamic loading Operating System: Windows 2000 PHP Version: 5.0.2 New Comment: Please, choose an appropriate newsgroup/forum/maillist for your question here: http://www.php.net/support.php. Do not reopen this report again. This is your configuration issue and not a PHP bug. Thanks. Previous Comments: ------------------------------------------------------------------------ [2004-11-15 10:51:10] zengerf at post dot ch It is not a support question! ------------------------------------------------------------------------ [2004-11-15 10:47:13] derick@php.net Sorry, but your problem does not imply a bug in PHP itself. For a list of more appropriate places to ask for help using PHP, please visit http://www.php.net/support.php as this bug system is not the appropriate forum for asking support questions. Thank you for your interest in PHP. . ------------------------------------------------------------------------ [2004-11-15 10:32:12] zengerf at post dot ch Description: ------------ If PHP is installed as a ISAPI-module, the LDAP-module causes the following error during the start of IIS: PHP Warning: PHP Startup: Unable to load dynamic library 'c:\PHP\ext\php_ldap.dll' - The specified module could not be found. Other modules like for example oci8 work! ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=30792&edit=1

« previous php.bugs (#69078) next »