Bug #17082 Updated: php4.2 and apache2.0.35
| From: | liorm at fibertel dot com dot ar | Date: | Tue, 07 May 2002 20:52:53 +0000 |
| Subject: | Bug #17082 Updated: php4.2 and apache2.0.35 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-7175@lists.php.net to get a copy of this message | ||
ID: 17082
Updated by: liorm@fibertel.com.ar
-Summary: download option popups when trying to view a php
Reported By: liorm@fibertel.com.ar
Status: Open
Bug Type: Apache2 related
Operating System: Linux
PHP Version: 4.2.0
New Comment:
Hi there
I'm trying to install PHP 4.2.0 with apache 2.0.35 with no luck. When
I
install it as the INSTALL file says, I create a .php file and my
browser
tries to download it instead of showing it as a php script. Then when
I
try to compile it with the LoadModule option in httpd.conf, I run
apachectl configtest and this is what it says:
Syntax error on line 217 of /usr/local/apache2/conf/httpd.conf:
Cannot load /usr/local/apache2/modules/libphp4.so into server:
undefined
symbol: core_globals_id
Any ideas what could be causing this?.
Thanks
Lior.
Previous Comments:
------------------------------------------------------------------------
[2002-05-07 16:47:54] liorm@fibertel.com.ar
Hi there
I'm trying to install PHP 4.2.0 with apache 2.0.35 with no luck. When I
install it as the INSTALL file says, I create a .php file and my
browser tries to download it instead of showing it as a php script.
Then when I try to compile it with the LoadModule option in httpd.conf,
I run apachectl configtest and this is what it says:
Syntax error on line 217 of /usr/local/apache2/conf/httpd.conf:
Cannot load /usr/local/apache2/modules/libphp4.so into server:
undefined symbol: core_globals_id
Any ideas what could be causing this?.
Thanks
Lior.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=17082&edit=1