Bug #17131: Failure to parse php files properly dispite succesful installs
| From: | mildred_iii at hotmail dot com | Date: | Fri, 10 May 2002 01:02:47 +0000 |
| Subject: | Bug #17131: Failure to parse php files properly dispite succesful installs | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-7359@lists.php.net to get a copy of this message | ||
From: mildred_iii@hotmail.com
Operating system: XP
PHP version: 4.1.2
PHP Bug Type: *General Issues
Bug description: Failure to parse php files properly dispite succesful installs
Hi guys,
I am having a problem getting PHP4.1.1 to run on my copy of Windows XP
with Apache 1.3.23...
I have got apache installed okay, the correct screen comes up when I enter
http://localhost... But, when I test the phpinfo script,
(http://localhost/phpinfo.php) My browser (IE6) keeps acting as if I am
trying to download the file from 'localhost'. I am sure the code is right
in httpd.conf, and I have installed Apache+PHP4 on XP before without any
trouble. I am wondering if when I installed freeserve (my ISP) perhaps
the install changed a few settings that have messed around with my
settings???
When I run php.exe -i I get a load of html, so php should be working
okay...
Apache is definately working, and the configuration tester doesn't come up
with any errors.
what do i need to do to stop this download thing???
cheers for your help
--
Edit bug report at http://bugs.php.net/?id=17131&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=17131&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=17131&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=17131&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=17131&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=17131&r=support
Expected behavior: http://bugs.php.net/fix.php?id=17131&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=17131&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=17131&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=17131&r=globals