#29586 [Opn->Bgs]: can't start php and ssl at the same time
| From: | sniper@php.net | Date: | Thu, 17 Feb 2005 09:43:58 +0000 |
| Subject: | #29586 [Opn->Bgs]: can't start php and ssl at the same time | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-74207@lists.php.net to get a copy of this message | ||
ID: 29586
Updated by: sniper@php.net
Reported By: admin at bencheboy dot homeunix dot com
-Status: Open
+Status: Bogus
Bug Type: OpenSSL related
Operating System: openbsd
PHP Version: 5.0.0
New Comment:
Either you're loading PHP in wrong order compared to e.g. mod_ssl or
you have different versions of openssl libs in your system. This is not
PHP bug anyway.
Previous Comments:
------------------------------------------------------------------------
[2004-08-09 14:35:25] admin at bencheboy dot homeunix dot com
Description:
------------
I am using Apache/2.0.50 (Unix) mod_ssl/2.0.50 OpenSSL/0.9.7d.As i
install Php for my site i cann't start both openssl and Php at the same
time.If i delete the line "LoadModule php5_module libexec/libphp5.so" i
can start https but without php and vice versa if i don't delete
anything php will load but ssl wouldn't load,the error i got in
error_log in this case is "WARNING: symbol(ssl2_ciphers) size mismatch,
relink your program".Please tell me how can i fix the problem!
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=29586&edit=1