#32541 [Opn->WFx]: Unable to load exif extension
| From: | sniper@php.net | Date: | Sat, 02 Apr 2005 12:37:06 +0000 |
| Subject: | #32541 [Opn->WFx]: Unable to load exif extension | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-76206@lists.php.net to get a copy of this message | ||
ID: 32541
Updated by: sniper@php.net
Reported By: techtonik@php.net
-Status: Open
+Status: Wont fix
Bug Type: EXIF related
Operating System: Win2000
PHP Version: 4.3.11
New Comment:
Yeah, life sucks.
(I'm actually trying to fix this whole extension loading issue but I
doubt the patch will be accepted..and if it will, it won't get into PHP
4 :)
Previous Comments:
------------------------------------------------------------------------
[2005-04-02 09:45:35] techtonik@php.net
Description:
------------
Attempt to execute php.exe with enabled exif extension throws windows
error about missing php_mbstring.dll in system path. After that PHP
displays warning about it's unability to load php_exif.dll
Exif extension is linked against php_mbstring.dll and if mbstring
extension loaded later than exif in php.ini the bad thing happens.
Actual result:
--------------
PHP Warning: Unknown(): Unable to load dynamic library
'c:/WINDEX/httpd/.PHP/extensions\php_exif.dll' - The specified module
could not be found.
in Unknown on line 0
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=32541&edit=1