#32733 [Opn->Bgs]: libmysqli.dll not included w/5.0.4 & PHP_MySQL.DLL & PHP_MySQL.DLL won't load
ID: 32733
Updated by: sniper@php.net
Reported By: jason at thinkingman dot org
-Status: Open
+Status: Bogus
Bug Type: Dynamic loading
Operating System: XP (SP2)
PHP Version: 5.0.4
New Comment:
There's something wrong with either your installation method or the
mirror you're downloading the package from. There definately IS
php_mysqli.dll in the zip package..
Previous Comments:
------------------------------------------------------------------------
[2005-04-17 06:51:56] jason at thinkingman dot org
Typo --
It looks like libmysqli.dll was NOT included in the .ZIP distro --
looks like this was a problem with the 5.0.3 distro as well.
------------------------------------------------------------------------
[2005-04-17 06:50:28] jason at thinkingman dot org
Description:
------------
Just upgraded to 5.0.4 (from 5.0.2) -- MySqli & MySql DLL's (Extensions
won't load when IIS starts. Get error message saying Unable to Load.
PHP.INI is conf'd correctly -- paths are good, OS paths are good -- no
dup DLL's on system. Reinstalled 5.0.2 everything works fine again.
It looks like libmysqli.dll was included in the .ZIP distro -- looks
like this was a problem with the 5.0.3 distro as well.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=32733&edit=1
Thread (3 messages)