#33680 [Fbk->Bgs]: maximum number of 170 php_admin_values can be in one apache configuration
| From: | tony2001@php.net | Date: | Wed, 13 Jul 2005 15:49:20 +0000 |
| Subject: | #33680 [Fbk->Bgs]: maximum number of 170 php_admin_values can be in one apache configuration | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-81809@lists.php.net to get a copy of this message | ||
ID: 33680
Updated by: tony2001@php.net
Reported By: mail at tabor dot info
-Status: Feedback
+Status: Bogus
Bug Type: Apache2 related
Operating System: FreeBSD 5.3
PHP Version: 4.3.11
New Comment:
So why did you decide that it's a PHP problem and not Apache one?
Report it to Apache developers.
Previous Comments:
------------------------------------------------------------------------
[2005-07-13 17:02:07] me at tabor dot info
Yes, It was the first thing which I checked. There is nothing. Just a
message about stopping apache. That's why I decided to report a bug.
Yes, I set LogLevel to the value "debug".
------------------------------------------------------------------------
[2005-07-13 16:48:01] tony2001@php.net
What do you mean "doesn't start" ?
Open the error_log and figure out why it doesn't.
------------------------------------------------------------------------
[2005-07-13 16:44:15] mail at tabor dot info
Description:
------------
I have normal PHP and APACHE2 configuration.
I use php_admin_values to set up some virtual servers specifically.
Now I have 170 parameters where php_admin_value is used.
When I add just one .i.e., php_admin_value display_errors On into the
virtual server configuration, Apache will not start.
Is it normal? I didn't found in the documentation any mention about
this.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=33680&edit=1