Bug #13370 Updated: Error startup php4isapi module
| From: | derick@php.net | Date: | Sat, 25 May 2002 00:17:53 +0000 |
| Subject: | Bug #13370 Updated: Error startup php4isapi module | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-8455@lists.php.net to get a copy of this message | ||
ID: 13370
Updated by: derick@php.net
Reported By: undead@hotmail.ru
-Status: Open
+Status: Bogus
Bug Type: IIS related
Operating System: Windows XP final
PHP Version: 4.0.6
New Comment:
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php
If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
Previous Comments:
------------------------------------------------------------------------
[2001-09-18 11:27:55] undead@hotmail.ru
In Windows XP professional in IIS php4isapi.dll not starting as ISAPI
filter, IIS sent in event log next error:
The HTTP Filter DLL E:\Inetpub\php4\sapi\php4isapi.dll failed to load.
The data is the error.
Anybody know how fix this problem ?
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=13370&edit=1