#34889 [NEW]: PHP Startup: Unable to load dynamic library "......\php\php_curl.dll".
| From: | rinkesh dot p at directi dot com | Date: | Mon, 17 Oct 2005 13:18:12 +0000 |
| Subject: | #34889 [NEW]: PHP Startup: Unable to load dynamic library "......\php\php_curl.dll". | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-86641@lists.php.net to get a copy of this message | ||
From: rinkesh dot p at directi dot com
Operating system: Windows XP Proffessional
PHP version: 5.1.0RC1
PHP Bug Type: Apache2 related
Bug description: PHP Startup: Unable to load dynamic library "......\php\php_curl.dll".
Description:
------------
PHP Version: PHP 5.1.0 and PHP 5.0.0 (Tried Both Versions)
OS: Windows XP (Professional and HOme Edition) Tried
Web Server: Apache2
I have configured apache2 and php5.1.0 very well.
But when i tried to load extensions like curl, soap, etc for PHP5.1 i got
following error:
- 'PHP Startup: Unable to load dynamic library "......\php\php_curl.dll" -
The specified module could not be found.'
I cofigured mysql,mssql,mysqli,xml-rpc and its working perfactly but for
some modules i am getting above error twice when i restart or start my
apache 2 server.
I have all "DLLs" required to load error modules which are latest
downloads from php.net website.
Please help me in configuring same.
thanks.
Expected result:
----------------
I want my all moduled running w/o error.
--
Edit bug report at http://bugs.php.net/?id=34889&edit=1
--
Try a CVS snapshot (php4): http://bugs.php.net/fix.php?id=34889&r=trysnapshot4
Try a CVS snapshot (php5.0): http://bugs.php.net/fix.php?id=34889&r=trysnapshot50
Try a CVS snapshot (php5.1): http://bugs.php.net/fix.php?id=34889&r=trysnapshot51
Fixed in CVS: http://bugs.php.net/fix.php?id=34889&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=34889&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=34889&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=34889&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=34889&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=34889&r=support
Expected behavior: http://bugs.php.net/fix.php?id=34889&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=34889&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=34889&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=34889&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=34889&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=34889&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=34889&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=34889&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=34889&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=34889&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=34889&r=mysqlcfg