#35021 [Opn->Bgs]: mysqli not in binary installation
| From: | sniper@php.net | Date: | Mon, 31 Oct 2005 00:21:21 +0000 |
| Subject: | #35021 [Opn->Bgs]: mysqli not in binary installation | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-87237@lists.php.net to get a copy of this message | ||
ID: 35021
Updated by: sniper@php.net
Reported By: sue at skampsweb dot net
-Status: Open
+Status: Bogus
Bug Type: Dynamic loading
Operating System: Windows XP Service Pack 2
PHP Version: 5.0.5
New Comment:
That you get from http://www.mysql.com
Previous Comments:
------------------------------------------------------------------------
[2005-10-30 22:46:39] sue at skampsweb dot net
The extension maybe but libmysqli.dll is missing. So even after
editing in the extension in the ini file still - get the error as it
does not load.
------------------------------------------------------------------------
[2005-10-30 20:20:24] sniper@php.net
It's there:
$ ls -l ext/php_mysqli.dll
-rwxrwxrwx 1 jani jani 85K Oct 30 19:30 ext/php_mysqli.dll*
------------------------------------------------------------------------
[2005-10-30 09:41:20] sue at skampsweb dot net
Description:
------------
Upgrading to php5.0.5 (from 5.0.2) using apache2 and mysqli. Windows
binary installation is missing the support for mysqli - both in the
extension list in php.ini and also libmysqli.dll. Have tried latest
snapshot Built On: Oct 30, 2005 01:30 GMT for 5.0.x-dev and it is still
missing from there. Error on starting apache2 is unable to load dynamic
library "path"
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=35021&edit=1