#35294 [Opn->Csd]: MySQL extension causes Can't create thread error on some websites on my server.
| From: | cjm at cjmweb dot fsnet dot co dot uk | Date: | Sat, 19 Nov 2005 18:20:59 +0000 |
| Subject: | #35294 [Opn->Csd]: MySQL extension causes Can't create thread error on some websites on my server. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-88556@lists.php.net to get a copy of this message | ||
ID: 35294
User updated by: cjm at cjmweb dot fsnet dot co dot uk
Reported By: cjm at cjmweb dot fsnet dot co dot uk
-Status: Open
+Status: Closed
Bug Type: MySQL related
Operating System: Windows NT Server 4
PHP Version: 5.0.5
New Comment:
I have resolved this as a MySQL bug, and therefore, it is no longer
relevent here.
Previous Comments:
------------------------------------------------------------------------
[2005-11-19 19:14:07] cjm at cjmweb dot fsnet dot co dot uk
I have submitted to the MySQL Bug Trackers as well. It appears that
they are telling me that there is a bug min our scripts.
------------------------------------------------------------------------
[2005-11-19 17:36:28] tony2001@php.net
The error message you get comes from MySQL.
What makes you think it's a problem of PHP, not MySQL?
------------------------------------------------------------------------
[2005-11-19 17:32:49] cjm at cjmweb dot fsnet dot co dot uk
MySQL Version is 5.015-nt
I just realised something. It works in any subfolder of F:\wwwroot\
even if it is a root web folder. It is only F:\wwwroot\ and
F:\sslroot\ that cause problems.
This would seem strange.
We are running Apache though, despite the wwwroot. That was our naming
choice at the time.
------------------------------------------------------------------------
[2005-11-19 17:22:19] tony2001@php.net
What version of MySQL are you using?
------------------------------------------------------------------------
[2005-11-19 17:09:17] cjm at cjmweb dot fsnet dot co dot uk
The download of the newer version has had no effect.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/35294
--
Edit this bug report at http://bugs.php.net/?id=35294&edit=1