#35577 [Bgs]: Apache Start Up error: php_mysql.dll unable to be loaded.
| From: | william dot clarke at gmail dot com | Date: | Wed, 07 Dec 2005 22:02:31 +0000 |
| Subject: | #35577 [Bgs]: Apache Start Up error: php_mysql.dll unable to be loaded. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-89917@lists.php.net to get a copy of this message | ||
ID: 35577
User updated by: william dot clarke at gmail dot com
Reported By: william dot clarke at gmail dot com
Status: Bogus
Bug Type: MySQL related
Operating System: Windows XP
PHP Version: 5.1.1
New Comment:
No worries, I just went back to version 5.05 and everything worked
again...and I only wasted half a day on it :) I'll follow up in the
support area as you suggested.
Previous Comments:
------------------------------------------------------------------------
[2005-12-07 09:09:14] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions. Due to the volume
of reports we can not explain in detail here why your report is not
a bug. The support channels will be able to provide an explanation
for you.
Thank you for your interest in PHP.
------------------------------------------------------------------------
[2005-12-07 01:41:49] william dot clarke at gmail dot com
Description:
------------
I just upgraded to the PHP 5.1.1 version (on Apache 2) and since the
upgrade I've been getting everybody's favourite:
"PHP Startup:Unable to load dynamic library
'[CORRECT_PATH_TO_php_mysql.dll'- The specified procedure could not be
found."
Note: I also checked my Windows/System32 directory for any old
"libmysql.dll" versions. And I did check the other pre-existing
soutions...
I downloaded the very latest build (6/12/2005 [Australian Date]) to see
if I'd just grabbed a wacky version and I'm still getting the same
message.
Any suggestions would be appreciated...
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=35577&edit=1