#35948 [Opn->Bgs]: "unable to load dynamic library" c:\php\ext\php_ingres.dll
| From: | tony2001@php.net | Date: | Mon, 09 Jan 2006 17:06:21 +0000 |
| Subject: | #35948 [Opn->Bgs]: "unable to load dynamic library" c:\php\ext\php_ingres.dll | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-91690@lists.php.net to get a copy of this message | ||
ID: 35948
Updated by: tony2001@php.net
Reported By: richard dot wright at capita dot co dot uk
-Status: Open
+Status: Bogus
Bug Type: Ingres II related
Operating System: Windows
PHP Version: 5.1.1
New Comment:
You need to install client libraries too.
Previous Comments:
------------------------------------------------------------------------
[2006-01-09 17:58:54] richard dot wright at capita dot co dot uk
Description:
------------
Apache,PHP 5.1.1 & ingres 2
Downloaded correct DLL file (for version of PHP)
Specified in php.ini, but still getting error message on startup
Help
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=35948&edit=1