Bug #10817 Updated: Web server won't start after configuration
| From: | derick@php.net | Date: | Sun, 02 Jun 2002 17:52:28 +0000 |
| Subject: | Bug #10817 Updated: Web server won't start after configuration | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-9187@lists.php.net to get a copy of this message | ||
ID: 10817
Updated by: derick@php.net
Reported By: craig@isi.edu
-Status: Open
+Status: Bogus
Bug Type: iPlanet related
Operating System: Solaris 2.6
PHP Version: 4.0.5
New Comment:
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php
If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
Previous Comments:
------------------------------------------------------------------------
[2001-05-11 16:23:39] craig@isi.edu
I'm trying to configure Netscape Enterprise server 3.6 for PHP4 with
NSAPI on a Solars 2.6 machine.
I was able to compile and install PHP with the following
configuration:
configure --with-mysql=/usr/local/mysql --enable-track-vars
--enable-libgcc
--with-nsapi=/opt/entprise/netscape/suitespot
I completed the config work that is explained on this web site:
http://benoit.noss.free.fr/php/install-php4.html#step2
I added /usr/local/lib to LD_LIBRARY_PATH in web startup script.
When I start the web server I receive the following errors:
pclose() failed. (2: unknown early startup error)
Any thoughts?
Thanks in Advance,
Craig
--
Craig Guest
USC/Information Sciences Institute
craig@isi.edu
~
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=10817&edit=1