#36312 [Opn->Bgs]: Install Apache & PHP
| From: | derick@php.net | Date: | Tue, 07 Feb 2006 07:25:46 +0000 |
| Subject: | #36312 [Opn->Bgs]: Install Apache & PHP | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-92998@lists.php.net to get a copy of this message | ||
ID: 36312
Updated by: derick@php.net
Reported By: quynhs_99 at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Linux
PHP Version: 4.4.2
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions. Due to the volume
of reports we can not explain in detail here why your report is not
a bug. The support channels will be able to provide an explanation
for you.
Thank you for your interest in PHP.
.
Previous Comments:
------------------------------------------------------------------------
[2006-02-07 03:15:19] quynhs_99 at yahoo dot com
Description:
------------
I installed PHP 4.3.11 on Linux with options:
./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-mysql
when I start apache:
/usr/local/apache2/bin/apachectl start
error message:
Syntax error on line 236 of /usr/local/apache2/conf/httpd.conf:
Cannot load /usr/local/apache2/modules/libphp4.so into server:
/usr/local/apache2/modules/libphp4.so: cannot restore segment prot
after reloc: Permission denied
Please help me fix the bug.
Thanks.
Quynh.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=36312&edit=1