#35574 [NoF->Csd]: Error: OCILogon error::ORA-24327: need explicit attach before authenticating a
| From: | tony2001@php.net | Date: | Sat, 04 Mar 2006 16:23:20 +0000 |
| Subject: | #35574 [NoF->Csd]: Error: OCILogon error::ORA-24327: need explicit attach before authenticating a | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-93911@lists.php.net to get a copy of this message | ||
ID: 35574
Updated by: tony2001@php.net
Reported By: scott dot zhao at usask dot ca
-Status: No Feedback
+Status: Closed
Bug Type: OCI8 related
Operating System: SunOS
PHP Version: 5.1.1
New Comment:
I'm afraid I din't commit any fixes that may affect this issue, so you
just changed something in your environment, that fixed it.
But if the issue doesn't exist anymore, I close the report.
Feel free to reopen it, if you find some more info.
Previous Comments:
------------------------------------------------------------------------
[2006-03-03 00:59:11] ohmybees at gmail dot com
I've been watching this issue (in various bug reports) for
some time. I compiled today's snapshot php5.1-200603022330,
and the bug is fixed (I triple checked just to make sure)!
PHP 5.1.2 still exhibits the bug.
Thank you, thank you! I'm finally going to be able to switch
to PHP 5 when 5.1.3 comes out.
For reference, I'm using PHP5.1.1/5.1.2 on OS X 10.3/10.4
(both client and Server versions). PHP 4.3.11 has been solid
for me.
Thanks again!
------------------------------------------------------------------------
[2006-02-02 17:10:56] rdc at rdcitsolutions dot co dot uk
Did anyone solve this?
------------------------------------------------------------------------
[2006-01-24 01:00:04] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
[2006-01-18 17:50:38] rdc at rdcitsolutions dot co dot uk
I'm experiencing the same problem, but the latest snap didn't fix it.
5.1.3-dev (18/Jan/2006) contains OCI8 $Revision: 1.269.2.3 $
The scheme is the same as reported befire:
- Start Oracle (v9.2)
- Start Apache
- Everything ok
- Restart Oracle
- ORA-24327 Returned when trying to connect
------------------------------------------------------------------------
[2006-01-17 16:33:59] trade dot development at just dot fgov dot be
This Snapshot solve the same problem we had with 5.1.2 on our
IBM eServer PPC64 RHAS4upd2 with Oracle 10.2g for POWERLinux
Linux edas-enav.just.fgov.be 2.6.9-22.0.1.EL #1 SMP Tue Oct 18 18:35:10
EDT 2005 ppc64
Build Date Jan 17 2006 14:29:04
Configure Command './configure'
'--prefix=/opt/WEB/php51-200601171130_compiled_81'
'--with-apxs=/opt/WEB/apache-1.3.34_compiled_81/bin/apxs'
'--with-oci8=/opt/Oracle_10g/oracle/product/10.2.0-cli/db_2'
'--without-mysql' '--enable-sigchild' '--enable-memory-limit'
'--with-libxml-dir=/opt/WEB/libxml2-2.6.19_compiled'
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/35574
--
Edit this bug report at http://bugs.php.net/?id=35574&edit=1