ID: 17606
Updated by: luimarma@iti.upv.es
Reported By: luimarma@iti.upv.es
Status: Open
Bug Type: HTTP related
Operating System: RedHat 7.3
PHP Version: 4.2.1
New Comment:
The first problem was solved (now memory_limit is
used) as it was a configuration problem.
The second problem still stays. The upload eats
system memory until memory_limit. If I am using a
tmp dir why does this happen?
Previous Comments:
------------------------------------------------------------------------
[2002-06-05 07:09:49] luimarma@iti.upv.es
Upload fails regardless the value of memory_limit
value.
I am using the following values for post
file uploading:
memory_limit = 10M
post_max_size = 10M
file_uploads = On
upload_max_filesize = 10M
allow_url_fopen = On
Uploading anything bigger than a pair of
megs fails
I have also tried with php-4.1.2-7 but then
I could only upload till memory_limit value, and
the upload tmp dir is only used when the whole
file is in memory, so I can only upload files up
to the amount of memory y have in the system.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=17606&edit=1