#37448 [Opn->Fbk]: FastCGI Error: Server too busy Server

From: Date: Mon, 15 May 2006 17:16:28 +0000
Subject: #37448 [Opn->Fbk]: FastCGI Error: Server too busy Server
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-97125@lists.php.net to get a copy of this message
 ID:               37448
 Updated by:       tony2001@php.net
 Reported By:      coder1 at gmail dot com
-Status:           Open
+Status:           Feedback
 Bug Type:         CGI related
 Operating System: Windows XP
 PHP Version:      5.1.4
 New Comment:

Please try using this CVS snapshot:

  http://snaps.php.net/php5.2-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php5.2-win32-latest.zip




Previous Comments:
------------------------------------------------------------------------

[2006-05-15 17:05:23] coder1 at gmail dot com

Description:
------------
isapi_fcgi.dll fails to load PHP properly on WinXP SP2/IIS5.1

There are no errors showing up in the event log. When I configure IIS
to php-cgi.exe, the page loads as expected.

This was an upgrade from 5.1.2 to 5.1.4.  5.1.2 works OK with the same
isapi_fcgi.dll.

Additionally, I tested the Zend FastCGI file (zend_fcgi.dll) included
with Zend Core.  This version of FastCGI works OK. It is Caraveo's
version (and my modification originating from this source) which
previously worked on 5.1.2 that now fails to work with 5.1.4.

Reproduce code:
---------------
<?
phpinfo();
?>

Expected result:
----------------
Display PHP Information

Actual result:
--------------
HTTP/1.1 503 Server too busy Server: Microsoft-IIS/5.1 Date: Wed, 10
May 2006 17:09:58 GMT Connection: close Content-Type: text/html Server
Error, unable to connect to fastcgi server.


------------------------------------------------------------------------


-- 
Edit this bug report at http://bugs.php.net/?id=37448&edit=1


Thread (18 messages)

« previous php.bugs (#97125) next »