Bug #17563 Updated: PHP has encountered an Access Violation at 77FCB2A7

From: Date: Sun, 09 Jun 2002 00:17:31 +0000
Subject: Bug #17563 Updated: PHP has encountered an Access Violation at 77FCB2A7
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-9885@lists.php.net to get a copy of this message
ID: 17563 Updated by: sniper@php.net Reported By: stanley@in2nett.com Status: Feedback -Bug Type: Unknown/Other Function +Bug Type: MSSQL related Operating System: WIN2K PHP Version: 4.2.1 Previous Comments: ------------------------------------------------------------------------ [2002-06-08 05:05:19] mfischer@php.net That's a start (and probably not a duplicte). But we need more information. What vrsion of MSSQL ? And type was this field of ? Can you reproduce this by creating a second field exactly as the first which crashes, which crashes too ? Please be as detailed as possible about the database setup and the field in general (so someone with the appropriate environment can rebuild this scenery), thx. ------------------------------------------------------------------------ [2002-06-08 04:54:26] stanley@in2nett.com GUYS!!!!!! Found it, as I said, there is one field have error, I remove that field and add another field that is exactly the same datatype and everything and the problem solved. Try it out. ------------------------------------------------------------------------ [2002-06-08 04:46:44] stanley@in2nett.com Ok, I found this error more specifically. This error is actually from one of my database field, is "smallmoney" allow null. but I have no idea why it have this error, because there are exactly same datatype in the same table. I'll try to test more and see. ------------------------------------------------------------------------ [2002-06-02 08:15:05] mfischer@php.net Duplicate ------------------------------------------------------------------------ [2002-06-02 04:52:20] stanley@in2nett.com I'm using MSSQL when I use the SQL statement as "SELECT * FROM xxxxxxxxxxxx" I will recieve that error, badly, but if I replace the * with whatever field I need, I can avoid this error. (notice my table has over 25 fields, small table seems working fine) Not suppose to be like that, but well, I just found this way works....... Stan. ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/17563 -- Edit this bug report at http://bugs.php.net/?id=17563&edit=1

« previous php.bugs (#9885) next »