#37954 [NEW]: could not load module
| From: | newa_rajan at yahoo dot com | Date: | Thu, 29 Jun 2006 02:15:29 +0000 |
| Subject: | #37954 [NEW]: could not load module | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-98929@lists.php.net to get a copy of this message | ||
From: newa_rajan at yahoo dot com
Operating system: windows XP
PHP version: 5CVS-2006-06-29 (snap)
PHP Bug Type: Apache2 related
Bug description: could not load module
Description:
------------
i have installed appache succesfully and when i wanted to run php as well
on it.
so i did change everthing in httpd.conf as mentinon on the install
document of php.
but when i run test i get following error
httpd.exe: Syntax error on line 115 of C:/Program Files/Apache Software
Foundation/Apache2.2/conf/httpd.conf: Cannot load C:/PHP/php5apache2.dll
into server: The specified module could not be found.
Note the errors or messages above, and press the <ESC> key to exit.
22...
I have mysql-5.0.22-win32 and i have copied all the files into c:\PHP
folders after i extract from the zip file.
but when i tried to restart i get the above mention error.
i have php5apache2.dll on that folder. so whats wrong with apache or php.
--
Edit bug report at http://bugs.php.net/?id=37954&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=37954&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=37954&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=37954&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=37954&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=37954&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=37954&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=37954&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=37954&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=37954&r=support
Expected behavior: http://bugs.php.net/fix.php?id=37954&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=37954&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=37954&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=37954&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=37954&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=37954&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=37954&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=37954&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=37954&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=37954&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=37954&r=mysqlcfg