Re: cvs: php4 /main main.c php.h

From: Date: Wed, 07 Aug 2002 19:28:59 +0000
Subject: Re: cvs: php4 /main main.c php.h
References: 1  Groups: php.cvs 
Request: Send a blank email to php-cvs+get-13199@lists.php.net to get a copy of this message
On Wed, 7 Aug 2002, Marcus Börger wrote: Marcus -- > This patch introduces new functions php_error_func<n>. > These support unified error messages AND they allow to > show parameters in call. I like this idea, but don't think the naming scheme clearly explains the difference among the various php_error_func()s. Can you make the function names more descriptive of what they actually do? And why someone would use php_error_func1() over php_error_func2()? -adam

« previous php.cvs (#13199) next »