Re: cvs: php4 /ext/standard basic_functions.c
| From: | eschmid+sic at s dot netic dot de | Date: | Fri, 08 Sep 2000 23:57:05 +0000 |
| Subject: | Re: cvs: php4 /ext/standard basic_functions.c | ||
| References: | 1 2 | Groups: | php.cvs |
| Request: | Send a blank email to php-cvs+get-1652@lists.php.net to get a copy of this message | ||
On Fri, Sep 08, 2000 at 04:31:23PM -0700, Michael Loftis wrote:
> On Sat, 9 Sep 2000, Zeev Suraski wrote:
>
> > That was quick :)
>
> I think that's the second time today, or atleast this week hes done
> that :)
But I don't see a function proto for both newly created functions. I hope
I see something according to the CODING_STANDARDS tomorrow.
If both sides cannot make a consens I recommend to rename the functions
to moop_uploaded_files. Move and copy have now since 30 years a very well
meaning and behaviour.
-Egon
> >
> >
> > On Fri, 8 Sep 2000, Andrei Zmievski wrote:
> >
> > > andrei Fri Sep 8 14:58:29 2000 EDT
> > >
> > > Modified files:
> > > /php4/ext/standard basic_functions.c
> > > Log:
> > > is_uploaded_file() is probably a better name.
>
>
> --
> PHP CVS Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: php-cvs-unsubscribe@lists.php.net
> For additional commands, e-mail: php-cvs-help@lists.php.net
> To contact the list administrators, e-mail: php-list-admin@lists.php.net
>
--
--
http://www.linuxtag.de/
http://php.net/books.php
http://www.concert-band.de/