cvs: php4 / TODO
| From: | Andrei Zmievski | Date: | Wed, 28 Jun 2000 21:24:23 +0000 |
| Subject: | cvs: php4 / TODO | ||
| Groups: | php.cvs | ||
| Request: | Send a blank email to php-cvs+get-536@lists.php.net to get a copy of this message | ||
andrei Wed Jun 28 14:24:23 2000 EDT
Modified files:
/php4 TODO
Log:
Would be a useful thing to have.
Index: php4/TODO
diff -u php4/TODO:1.91 php4/TODO:1.92
--- php4/TODO:1.91 Wed Jun 14 10:01:01 2000
+++ php4/TODO Wed Jun 28 14:24:23 2000
@@ -36,6 +36,8 @@
available in ZTS mode.
* add aliases to functions to conform to new naming conventions, e.g.
str_to_upper().
+ * see what functions might need to be changed to use HashPosition, so
+ that the internal array pointer is not affected.
documentation
-------------