Re: cvs: php4 /ext/standard basic_functions.c

From: Date: Mon, 29 Oct 2001 09:40:02 +0000
Subject: Re: cvs: php4 /ext/standard basic_functions.c
References: 1 2 3  Groups: php.cvs 
Request: Send a blank email to php-cvs+get-8019@lists.php.net to get a copy of this message
I'm not going to participate in this discussion :) I'll just say that I fixed ' + ' which I noticed in Jani's diff, but missed ' - '. There was no higher meaning behind that... Zeev At 05:20 29/10/2001, Markus Fischer wrote:
On Mon, Oct 29, 2001 at 03:35:14AM +0200, Zeev Suraski wrote : Way too much whitespace in my opinion, and inconsistent with the way most of PHP is. As they're pieces of code I've written, I think I get to decide about this small detail :)
    !inconsistent! ? :)
Look at this: [...] arams[0], &retval_ptr, argc - 1, params+1, 0, NULL TSRMLS_CC) == SUCCESS && retval_ptr) {
                                ^^^^^
And not it is consistent? I think it was before. And, more readable. If the 'rest' of the PHP code is written that way better correct it there ;) *ducks* -- PHP CVS Mailing List (http://www.php.net/) To unsubscribe, e-mail: php-cvs-unsubscribe@lists.php.net For additional commands, e-mail: php-cvs-help@lists.php.net To contact the list administrators, e-mail: php-list-admin@lists.php.net


« previous php.cvs (#8019) next »