RE: [PHP-DB] Postgres and PHP and Apache

From: Date: Thu, 05 Jul 2001 15:57:03 +0000
Subject: RE: [PHP-DB] Postgres and PHP and Apache
Groups: php.db 
Request: Send a blank email to php-db+get-10083@lists.php.net to get a copy of this message
if libphp4.so is not there then php is not compiled properly. or apache has not been complied pointing at libphp4.so. apache config line should look something like this $ ./configure --prefix=/www --activate-module=src/modules/php4/libphp4.a have a look at the install doc for php (there's a brilliant short version i always use) i've installed php, postgresql and apache loads of times so if you need any more help mail me at work and i'll be glad to sort you out. Steve > -----Original Message----- > From: Kelly Hamlin [mailto:fizz@bomb.net] > Sent: 05 July 2001 16:42 > To: php-db@lists.php.net > Subject: [PHP-DB] Postgres and PHP and Apache > > > root@www:/var/lib/apache/bin# ./apachectl start > Syntax error on line 239 of /var/lib/apache/conf/httpd.conf: > Cannot load /var/lib/apache/libexec/libphp4.so into server: > libpq.so.2: > cannot o > pen shared object file: No such file or directory > ./apachectl start: httpd could not be started > > alright, ive never touched postgres before, but if someone has had > experience compiling it with php/apache, email me.... thats > why the server > was down for about 20 mins > > > -- > PHP Database Mailing List (http://www.php.net/) > To unsubscribe, e-mail: php-db-unsubscribe@lists.php.net > For additional commands, e-mail: php-db-help@lists.php.net > To contact the list administrators, e-mail: > php-list-admin@lists.php.net >

« previous php.db (#10083) next »